公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

公式源码:大智慧超越庄股指标公式(庄股)

发布时间: 2013-12-15 02:29

K2:=EMA(C,5);
K3:=EMA(C,10);
K5:=EMA(C,30);KK5:=EMA(INDEXC,30);
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6);
STICKLINE(CROSS(K8,0),0,15,4,0),COLORRED;
K1:=IF(K8>REF(K8,5) AND K3<REF(K3,5) ,1,0 );
K21:=IF(K8>REF(K8,7) AND K3<REF(K3,7) ,1,0 );
K31:=IF(K8>REF(K8,9) AND K3<REF(K3,9) ,1,0 );
K4:=IF(K8>REF(K8,11) AND K3<REF(K3,11) ,1,0 );
底部:STICKLINE((K1 OR K21 OR K31 OR K4) AND K8<0 AND K8>REF(K8,1),10,0,3,0) ,COLORYELLOW;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线:SMA(SMA(VARE,3,1),3,1),COLORFF6633 ;
买入线:3*SMA(VARE,3,1)-2*卖出线 ,COLORRED ;
顶:STICKLINE(CROSS(90,买入线),98,89,6,0),COLOR33FF33;
STICKLINE(CROSS(90,买入线),91,89,10,0),COLOR33FF33;
黄金点:STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLORYELLOW;
DRAWICON(CROSS(90,买入线),90,2);
0,COLOR33FF33;
100,COLORFF00FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,卖出,黄金

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2