公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

绝杀主力DDE指标公式 绝杀主力DDE指标公式源码

发布时间: 2016-09-30 16:39

绝杀主力DDE指标公式 绝杀主力DDE指标公式源码

绝杀主力DDE指标公式 绝杀主力DDE指标公式源码

公式如下:

ZC_1:=IF(LDYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));

ZC_2:=DMA(ZC_1,V/CAPITAL)*100;

出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);

轴:0,COLOR00FF00;

PJJ:=DMA((H + L + C * 2) / 4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL / ((H - L) * 2 - ABS(C - O));

XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));

ZLL:=VOL / CAPITAL;

HSL1:=IF(ZLL > 10,10,ZLL);

HSL:=XVL / 20 / 1.15;

攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

流量:LLJX,COLORC875B7,COLORRED,NODRAW;

STICKLINE(流量 > 0,流量,0,2,0)COLOR0000FF;

STICKLINE(流量 < 0,流量,0,2,0),COLORFF4242;

流量基线:GJJ,COLOR00BBBB,COLORGREEN;

STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1,0,0,1)COLORYELLOW;

STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1,0,0,1)COLORWHITE;

ZJLL:=REF(LLJX,1);

QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);

流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;

力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;

周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;

BB:=REF(周流量,1);{公众号:CKSTOCK}

ZQZJJ:=(周流量-BB)/BB*100;

周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<bb,-zqzjj,zqzjj))colormagenta,nodraw;< p="">

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426