公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

同花顺金项链公式源码 同花顺金项链指标(副图)

发布时间: 2016-12-06 17:31

同花顺金项链公式源码 同花顺金项链指标(副图)

同花顺金项链公式源码 同花顺金项链指标(副图)

获利盘:WINNER(C)*100,COLOR00FFFF,LINETHICK1;

HLPMA5:MA(获利盘,5),COLOR0000FF,LINETHICK2;

短套:EMA(100*(1-WINNER(1.10*C)),1),COLORFFDD00,LINETHICK1;

中套:EMA(100*(1-WINNER(1.2*C)),1),COLORFF0000 ,LINETHICK1;

长套:EMA(100*(1-WINNER(1.5*C)),1),COLOR00FF00,LINETHICK2;

WLT1:=短套>95;

WLT2:=中套>80;

WLT3:=长套>60;

WLT4:=长套>70;

WLT5:=中套>85;

TJ1:=WLT1>REF(WLT1,1) AND WLT2>REF(WLT2,1) AND WLT3>REF(WLT3,1);

BT001:=WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1);

BT002:=WLT1 AND WLT2>REF(WLT2,1);

BT003:=WLT1 AND WLT4 AND WLT5;

BT004:=WLT1 AND WLT4 AND WLT5 AND TJ1;

TJ2:=CROSS(90,短套) AND 中套>60 ;

TJ3:=COUNT(短套>85 AND 中套>60 ,10)>7 AND CROSS(80,短套);

TJ4:=FILTER(短套>85 AND 中套>70 AND 长套>40,5);

TJ6:=短套>90 AND 中套>75;

IF(TJ6,5,0),COLOR00FFFF,LINETHICK2;

TJ5:=短套>85 AND 中套>70 AND 长套>40;

建仓区:IF(TJ5,5,0),COLOR0018FF,LINETHICK2;

DRAWTEXT(FILTER(TJ5,13),5,'建仓区'),COLOR0088FF;

STICKLINE(CURRBARSCOUNT=90,80,90,100,1),COLOR0033FF;

STICKLINE(CURRBARSCOUNT=90,80,90,获利盘,0),COLOR003388;

STICKLINE(CURRBARSCOUNT=90,82,88,获利盘,0),COLOR0033AA;

STICKLINE(CURRBARSCOUNT=90,83.5,86.5,获利盘,0),COLOR0033CC;

STICKLINE(CURRBARSCOUNT=90,84.9,85.1,获利盘,0),COLOR0033FF;

DRAWTEXT(CURRBARSCOUNT=116,87,'获 利 盘 度:'),COLOR0033FF;

DRAWNUMBER(CURRBARSCOUNT=108,87,CONST(获利盘)),COLOR0033FF;

STICKLINE(CURRBARSCOUNT=90,20,30,100,1),COLORFFFF00;

STICKLINE(CURRBARSCOUNT=90,20,30,短套,0),COLOR888800;

STICKLINE(CURRBARSCOUNT=90,22,28,短套,0),COLORAAAA00;

STICKLINE(CURRBARSCOUNT=90,23.5,26.5,短套,0),COLORCCCC00;

STICKLINE(CURRBARSCOUNT=90,24.9,25.1,短套,0),COLORFFFF00;

DRAWTEXT(CURRBARSCOUNT=116,30,'短线套牢度:'),COLORFFFF00;

DRAWNUMBER(CURRBARSCOUNT=108,30,CONST(短套)),COLORFFFF00;

STICKLINE(CURRBARSCOUNT=90,40,50,100,1),COLORFF0000;

STICKLINE(CURRBARSCOUNT=90,40,50,中套,0),COLOR880000;

STICKLINE(CURRBARSCOUNT=90,42,48,中套,0),COLORAA0000;

STICKLINE(CURRBARSCOUNT=90,43.5,46.5,中套,0),COLORCC0000;

STICKLINE(CURRBARSCOUNT=90,44.9,45.1,中套,0),COLORFF0000;

DRAWTEXT(CURRBARSCOUNT=116,48,'中线套牢度:'),COLORFF0000;

DRAWNUMBER(CURRBARSCOUNT=108,48,CONST(中套)),COLORFF0000;

STICKLINE(CURRBARSCOUNT=90,60,70,100,1),COLOR00FF00;

STICKLINE(CURRBARSCOUNT=90,60,70,长套,0),COLOR008833;

STICKLINE(CURRBARSCOUNT=90,62,68,长套,0),COLOR00AA33;

STICKLINE(CURRBARSCOUNT=90,63.5,66.5,长套,0),COLOR00CC33;

STICKLINE(CURRBARSCOUNT=90,64.9,65.1,长套,0),COLOR00FF33;

DRAWTEXT(CURRBARSCOUNT=116,67,'长线套牢度:'),COLOR00FF00;

DRAWNUMBER(CURRBARSCOUNT=108,67,CONST(长套)),COLOR00FF00;

JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);

DRAWBAND(0,RGB(0,0,0),JLBT*28,RGB(250,250,18));

DRAWTEXT(JLBT,28,'金项链'),COLOR00FFFF;

DXBT01:=LONGCROSS(73.8,短套,5) AND 中套>20 AND 长套>1;

DXBT02:=COUNT(短套>70,13)>9 AND CROSS(71,短套) AND 中套>20;

YLBT:=FILTER(DXBT01 OR DXBT02,3);

DRAWBAND(0,RGB(0,0,0),YLBT*20,RGB(250,250,250));

DRAWTEXT(YLBT,20,'白金链'),COLORFFFFFF;

MT:=BARSLAST(REF(CROSS(75,短套),1));

ZLBT:=(MT<21 AND MT>3 AND 短套

DRAWBAND(0,RGB(0,0,0),ZLBT*33,RGB(250,18,18));

DRAWTEXT(ZLBT,33,'钻链'),COLOR0000FF;

CRBT:=CROSS(获利盘,长套) AND 获利盘<10 AND LAST(长套>1.618,5,0);

DRAWBAND(0,RGB(0,0,0),CRBT*50,RGB(250,168,18));

DRAWTEXT(CRBT,50,'金叉'),COLOR0078FF;

XG:=JLBT OR YLBT OR ZLBT OR CRBT;

年选股:SUM(XG,250),NODRAW;

利润:=REF(XG,20) AND HHV(H,20)>=REF(C,20)*1.10;

成功:SUM(利润,250),NODRAW;

ST1:=FILTER(CROSS(获利盘,HLPMA5) AND HLPMA5>80,5) AND 中套=0;

ST2:=FILTER(COUNT(CROSS(获利盘,HLPMA5),15)>=3 AND HLPMA5>61.8,15) AND C

ST:=(ST1 OR ST2);

DRAWBAND(100,RGB(0,250,0),(100-ST*15),RGB(18,250,18));

DRAWTEXT(ST,85,'卖'),COLOR00FF00;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426