公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

大智慧时光买入公式 时光买入主图源码

发布时间: 2016-12-23 20:54

大智慧时光买入公式 时光买入主图源码

大智慧时光买入公式 时光买入主图源码

DRAWGBKLAST(1,STRIP(RgB(20,50,80),RGB(50,50,50),0));

MA1:=MA(C,1);

ma5:ma(close,5),colorFFFFFF;

ma13:ma(close,13),coloryellow;

ma21:ma(close,21),colorff00ff;

ma89:ma(close,89),colorffff00;

con:=DYNAINFO(7) and SLOPE(ma13,3)>0 and SLOPE(ma21,3)>0 and ma13>ma21 and ref(ma5>ma13,2) and ma5<=ma13;

sma5:= ref(SLOPE(ma5,2),1)<0 and SLOPE(ma5,2)<=0 and ref(SLOPE(ma5,2),1)

sma13:= ref(SLOPE(ma13,2),1)<0 and SLOPE(ma13,2)<=0 and ref(SLOPE(ma13,2),1)

sma21:= ref(SLOPE(ma21,2),1)<0 and SLOPE(ma21,2)<=0 and ref(SLOPE(ma21,2),1)

sma89:=(SLOPE(ma89,3)>0) or (ref(SLOPE(ma89,3),1)<0 and SLOPE(ma89,3)<=0 and ref(SLOPE(ma89,3),1)

anyup:=(slope(ma13,3)>0 or slope(ma21,3)>0 or slope(ma89,3)>0);

conn:=anyup and sma89 and (sma13 or SLOPE(ma13,2)>0) and (sma21 or SLOPE(ma21,2)>0) and sma5;

drawtext(not(ref(conn,1)) and not(ref(conn,2)) and conn,low*0.99,'买入'),Color0000FF;

DRAWTEXTREL(830,915,'现价:'+NUMTOSTRN(MA1,2)),LINETHICK7,COLORred;

DRAWICON((COUNT(REF(C,1)/REF(C,2)>1.095,3)=1 AND REF(C,1)/REF(C,2)>1.095 AND C/REF(C,1)>1.01),LOW,1);


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2