公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

大智慧玄黄交易公式 大智慧玄黄交易指标主图源码

发布时间: 2016-12-29 20:03

大智慧玄黄交易公式 大智慧玄黄交易指标主图源码

大智慧玄黄交易公式 大智慧玄黄交易指标主图源码

N:=0;

T:=0;

Var1:=(CLOSE-LLV(LOW,233))/(HHV(HIGH,233)-LLV(LOW,233))*100;

Var2:=SMA(Var1,5,1);

Var3:=SMA(Var2,5,1);

Var4:=LLV(LOW,10);

Var5:=HHV(HIGH,10);

Var6:=EMA((CLOSE-Var4)/(Var5-Var4)*100,8);

Var7:=EMA(0.666*REF(Var6,1)+0.333*Var6,2);

Var8:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);

Var9:=MA(CLOSE,125)-2*STD(CLOSE,145);

VarA:=MA(CLOSE,1);

多方能量:3*Var2-2*Var3,stick,linethick3,coloryellow;

跟风盘:Var2,stick,linethick3,colorred;

能量均线:Var3,stick,linethick3,colorblue;

底部信号:(Var6>Var7 AND VarA>Var8 AND Var9-VarA>=-1)*(-10), CROSSDOT,colorgreen;

天线:100,CROSSDOT,colorred;

能量均线排序:PERCENTBAR(REF(能量均线,T),REF(能量均线,T+N));


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2