公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

大智慧玄黄操盘指标 玄黄操盘公式(副图)

发布时间: 2016-12-29 20:05

大智慧玄黄操盘指标 玄黄操盘公式(副图)

大智慧玄黄操盘指标 玄黄操盘公式(副图)

Var1:=(EMA(CLOSE,34)-EMA(CLOSE,52))/MA(CLOSE,54)*100;

Var2:=EMA(Var1,10);

Var3:=Var1<0;

Var4:=Var3 AND CROSS(Var1,Var2);

Var5:=Var1>0;

Var6:=Var5 AND CROSS(Var2,Var1);

Va1:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;

Va2:=EMA(Va1,18);

Va3:=Va1<0;

Va4:=Va3 AND CROSS(Va1,Va2);

s:if(COUNT(var4,5)=1 and va4=1 or COUNT(va4,5)=1 and var4=1,0.5,2),linethick2;

Va5:=Va1>0;

Va6:=Va5 AND CROSS(Va2,Va1);

s1:if(COUNT(var6,3)>0 and va6,3,2),linethick2;

s2:=if(var4,1,0),linethick2;

s3:if(va4,0.5,-1),linethick2;

s4:=if(var6,3,4),linethick2;

s5:if(va6,3,5),linethick2;

DRAWTEXT(s1=3 and s5=3,3,'转向!!!'),colorred;

DRAWTEXT(s=0.5 and s3=0.5,0.5,'变盘!!!'),coloryellow;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2