公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

通达信买卖节奏主图 买卖节奏指标公式源码

发布时间: 2016-12-29 20:31

通达信买卖节奏主图 买卖节奏指标公式源码

通达信买卖节奏主图 买卖节奏指标公式源码

N:=20;M:=32;P1:=80;P2:=100;

VAR1:=(C+H+O+L)/4;

卖出:=XMA(VAR1,N)*(1+P1/1000),COLORFFFFFF,LINETHICK3;

买入:=XMA(VAR1,M)*(1-P2/1000),COLOR0000FF,LINETHICK3;

DRAWBAND(卖出,RGB(200,50,55),卖出*1.03,RGB(0,100,50));

DRAWBAND(买入,RGB(0,55,0),买入*0.97,RGB(55,55,0));

幅度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出>MIN(C,O) AND 卖出

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出

STICKLINE(卖出

STICKLINE(买入>LOW AND 买入

STICKLINE(买入>MIN(C,O) AND 买入

STICKLINE(买入>LOW AND 买入

DRAWTEXT(CROSS(C,卖出),卖出*1.05,'卖出'),COLOR00FFFF;

机会来临:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0,LINETHICK2;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=REF(MA(RSV2,3),1)+(RSV2-REF(MA(RSV2,3),1))/3;

D2:=REF(MA(K2,3),1)+(K2-REF(MA(K2,3),1))/3;

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

金叉:=CROSS(BB1,BB2);

DRAWTEXT(CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2),买入*0.95,'买入'),COLOR0000FF;

DRAWICON(CROSS(C,买入) AND 金叉 AND 机会来临 ,LOW*0.96,26);

DRAWTEXT(CROSS(C,买入) AND 金叉 AND 机会来临,LOW*0.92,'【绝杀点】'),COLOR00FF00;

AAA:=(2.5*C+H+L+O)/5.5;

VVAR1:=(4*AAA+3*REF(AAA,1)+2*REF(AAA,2)+REF(AAA,3))/10.18;

VVAR2:=(HHV(VVAR1,5)+HHV(VVAR1,10)+HHV(VVAR1,20))/3;

VVAR3:=(LLV(VVAR1,5)+LLV(VVAR1,10)+LLV(VVAR1,20))/3;

VVAR4:=(HHV(VVAR2,5)+HHV(VVAR2,10)+HHV(VVAR2,20))/3;

VVAR5:=(LLV(VVAR3,5)+LLV(VVAR3,10)+LLV(VVAR3,20))/3;

VVAR6:=(LLV(VVAR1,2)+LLV(VVAR1,4)+LLV(VVAR1,6))/3;

DRAWBAND(VVAR1,RGB(155,50,50),VVAR6,RGB(250,250,0));

短线:VVAR1,COLORWHITE;

中线:VVAR6,COLORYELLOW;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426