公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

分色画线RSI公式指标 同花顺分色画线RSI主图源码

发布时间: 2016-12-29 20:37

分色画线RSI公式指标 同花顺分色画线RSI主图源码

分色画线RSI公式指标 同花顺分色画线RSI主图源码

n1:=9;

m1:=6;

STICKLINE(C>0,79,80,8,0),coloreeee33;

STICKLINE(C>0,65,64.8,15,1),colorred;

STICKLINE(C>0,50,49.8,15,0),colorred;

STICKLINE(C>0,50,65,7,1),color909090;

STICKLINE(C>0,34,35,8,0),coloreeee33;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

MARSI1:=SMA(RSI1,3,1);

PARTLINE(MARSI1,MARSI1>REF(MARSI1,1),RGB(255,0,0),MARSI1

a:=MA(MARSI1,M1);

EE:IF(MARSI1>a,(MARSI1-(a-MARSI1)),a);

FF:IF(MARSI1

PARTLINE(EE,EE>REF(EE,1),RGB(255,0,0),EE

PARTLINE(FF,FF>REF(FF,1),RGB(255,0,255),FF

b:=SMA(a,10,1);

STICKLINE(FF>=REF(FF,1),FF,FF,5,0),colormagenta,LINETHICK4,POINTDOT;

STICKLINE(FF

STICKLINE(EE>=REF(EE,1),EE,EE,5,0),colorred,LINETHICK4,POINTDOT;

STICKLINE(EE

//趋势1:=SMA(b,N1,1);

//FILLRGN(趋势1,ref(趋势1,2),趋势1>ref(趋势1,2),RGB(255,255,0),趋势1<=ref(趋势1,2),RGB(0,88,255) );

//PARTLINE(趋势1,趋势1>ref(趋势1,1),RGB(255,255,0),趋势1

//AH:=HHV(EE,N1);

//PARTLINE(AH,AH>ref(AH,1),RGB(255,0,0),AH

PARTLINE(a,a>REF(a,1),RGB(255,0,0),a


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426