公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

黄金线主图公式 同花顺黄金线指标公式源码

发布时间: 2016-12-29 20:39

黄金线主图公式 同花顺黄金线指标公式源码

黄金线主图公式 同花顺黄金线指标公式源码

主筹:=EMA(WINNER(C)*50,5),colorred;

强势:=EMA(EMA(WINNER(C)*50,5),13),colorred;

散户:=(EMA((WINNER(C*1.1)-WINNER(C*0.96))*80,10))/(主筹+(EMA((WINNER(C*1.1)-WINNER(C*0.96))*80,10)))*100;

弱势:=EMA((EMA((WINNER(C*1.1)-WINNER(C*0.96))*80,5))/(主筹+(EMA((WINNER(C*1.1)-WINNER(C*0.96))*80,5)))*100,13);

强弱分界线:=(主筹+散户)/2;

DRAWTEXT(CROSS(主筹,强势),主筹,'买入'),colorwhite;

DRAWTEXT(CROSS(强势,主筹),主筹,'卖出'),colorcyan;

会员专用:=EMA(SMA(MAX(C-REF(C,2),0),5,1)/SMA(ABS(C-REF(C,2)),5,1)*100,3);

DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),主筹,'底');

跨越:=EMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,10,1),3);

特殊会员专用:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1),5,1);

机构做空能量线:=SMA((HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,2,1);

近买点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,强势,'近买点'),colormagenta;

逢低入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,主筹,'逢低入'),colorwhite;

PARTLINE(主筹,主筹>REF(主筹,1),colorred,主筹

PARTLINE(强势,强势>REF(强势,1),colorred,强势


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2