公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

趋势动能指标主图 同花顺趋势动能指标源码

发布时间: 2016-12-29 20:49

趋势动能指标主图 同花顺趋势动能指标源码

趋势动能指标主图 同花顺趋势动能指标源码

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,4);

WY1003:=EMA(WY1002,4);

WY1004:=EMA(WY1003,4);

资金动能:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100,colormagenta,LINETHICK2;

STICKLINE(资金动能>=0,资金动能,0,3,0),COLOR102088;

STICKLINE(资金动能<0,资金动能,0,3,0),COLOR003300;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

动能分界:0,colorliblue,LINETHICK2;

STICKLINE(资金动能>=0,资金动能,0,1.5,0),COLOR0000AA;

STICKLINE(资金动能<0,资金动能,0,1.5,0),colorgreen;

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),colorgreen;

STICKLINE(资金动能<-0.7,资金动能,0,1.0,0),colorgreen;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLOR00AA00;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLOR1020BB;

XYS1:=MA(资金动能,2);

五日动能:MA(资金动能,5),colorbrown,LINETHICK2;

买:CROSS(资金动能,五日动能),LINETHICK;

预警:=资金动能<-0.30 AND 买;

DRAWTEXT(预警,资金动能*1.06,'飘买'),LINETHICK5,coloryellow;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2