公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

指南针主力控盘公式 飞狐指南针主力控盘指标源码

发布时间: 2016-12-29 21:09

指南针主力控盘公式 飞狐指南针主力控盘指标源码

指南针主力控盘公式 飞狐指南针主力控盘指标源码

{指南针主力控盘Ⅰ}

VAR1:=CLOSE-LOW;

VAR2:=HIGH-LOW;

VAR3:=CLOSE-HIGH;

VAR4:=IF(CLOSE>=0,(VAR1/VAR2+VAR3/VAR2)*VOL,(VAR3/VAR2+VAR1/VAR2)*VOL);

CYW: SUM(VAR4,10)/10000, COLORSTICK;

==================================

{指南针主力控盘Ⅱ}

P1:=16;P2:=8;P3:=45;

VAR1:=1;

VAR2:=CLOSE-REF(CLOSE,1);

VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);

VAR4:=REF(CLOSE,1)-CLOSE;

VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);

VAR6:=SUM(VAR3,P1)/SUM(VAR5,P1);

VAR7:=100-100/(1+VAR6);

VAR8:=EMA(VAR7,P1);

VAR9:=EMA(VAR8,P2);

VARA:=EMA(VAR8,P3);

MO: (VAR8-VARA)*VAR1;

ML: (VAR9-VARA)*VAR1;

MODE: MO*VAR1, COLORSTICK;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2