公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

(选股)波浪式黑马选股指标—通达信公式

发布时间: 2017-01-04 11:17

(选股)波浪式黑马选股指标—通达信公式  源码如下:

(选股)波浪式黑马选股指标—通达信公式

均5:=MA(C,5);

均10:=MA(C,10);

均60:=MA(C,60);

均120:=MA(C,120);

角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;

角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;

角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;

角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;

A1:=MACD.DIF;

A2:=MACD.DEA;

量比:=VOL/MA(VOL,5);

均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426