公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

(资金)资金净流入指标—飞狐公式

发布时间: 2017-01-04 11:28

(资金)资金净流入指标—飞狐公式  源码如下:

(资金)资金净流入指标—飞狐公式

总资金:=ABS(O-L)+ABS(H-L)+ABS(H-C);

拉升资金:=IF(CLOSE>OPEN,(HIGH-LOW),IF(CLOSE<open,(high-open)+(close-low),(c-l)));< p="">

打压资金:=IF(CLOSE>OPEN,(HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE<open,(high-low),(h-c)));< p="">

主买:=(拉升资金/总资金)*VOL;

主卖:=(打压资金/总资金)*VOL;

流通:=CAPITAL/1000000;

净流入1日:(主买-主卖)/流通;

净流入5日:SUM(净流入1日,5);

涨幅5日%:(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;

净流入10日:SUM(净流入1日,10);

涨幅10日%:(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;

净流入20日:SUM(净流入1日,20);

涨幅20日%:(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;


 

关于本站 | 法律声明 | 广告合作 | RSS订阅

Copyright © 湖南携景网络技术有限公司 gongshi8.com .All Rights Reserved .琼ICP备13000505号-2