公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

同花顺量能无敌源码

发布时间: 2017-03-15 17:47

准确指示主力量能,金叉买入,死叉卖出,欢迎使用。

VAR1:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));

成交:=VOL;

买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*(HIGH-OPEN+CLOSE-LOW),VOL/2));

卖盘:=IF(CLOSE>OPEN,-VAR1*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR1*(HIGH-LOW),-VOL/2));

买卖差:=买盘+卖盘;

A:=买卖差/2;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

主力量能:EMA(X,3),LINETHICK3,colorFF00FF;

主力:EMA(X,3),LINETHICK1,coloryellow;

趋势量能:EMA(X,8),LINETHICK3,color00FF00;

趋势:EMA(X,8),LINETHICK1,coloryellow;

DRAWICON (CROSS(主力量能,趋势量能)=1,主力量能*0.9999,1);

DRAWICON (CROSS(趋势量能,主力量能)=1,趋势量能*1.0001,2);

同花顺量能无敌源码

 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426