公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

度量天下第一版

发布时间: 2017-04-21 04:05

DRAWGBK(CLOSE>OPEN,RGB(8,0,0),RGB(0,0,8),1,2,1);
X_1:=DATE=MAX(DATE,1160508);
X_2:=AMOUNT<=MA(AMOUNT,100)*0.618;
X_3:=VOL<=MA(VOL,100)*0.618;
X_4:=BETWEEN(AMOUNT,LLV(AMOUNT,100),LLV(AMOUNT,100)*1.809);
X_5:=BETWEEN(VOL,LLV(VOL,100),LLV(VOL,100)*1.809);
X_6:=X_2 AND X_3 AND X_4 AND X_5;
X_7:=IF(X_6,(-AMOUNT)/10000*1.382,0)*NOT(X_1);
DRAWBAND(X_7*NOT(X_1),RGB(255,0,0),0,RGB(255,255,255));
虚拟量:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT*240/FROMOPEN,DRAWNULL)/10000*NOT(X_1),NODRAW,COLOR00C0C0;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟量*NOT(X_1),0,(-1),(-1)),COLOR00C0C0;
总量:AMOUNT/10000*NOT(X_1),VOLSTICK,COLORGREEN;
X_8:=MA(AMOUNT,5);
X_9:=MA(AMOUNT,40);
X_10:=MA(AMOUNT,135);
X_11:=MA(CLOSE,5);
X_12:=MA(CLOSE,40);
X_13:=FILTERX(LONGCROSS(X_8,X_9,5),BARSCOUNT(CLOSE));
X_14:=FILTERX(LONGCROSS(X_8,X_10,5),BARSCOUNT(CLOSE));
X_15:=IF(BARSCOUNT(CLOSE)<135,X_13,X_14);
X_16:=BARSLAST(X_15)>=0 AND COUNT(MAX(X_8,X_9)=X_8,BARSLAST(X_15))>=BARSLAST(X_15)*0.618;
X_17:=BARSLAST(X_15)>=0 AND COUNT(MAX(X_8,X_10)=X_8,BARSLAST(X_15))>=BARSLAST(X_15)*0.618;
X_18:=IF(BARSCOUNT(CLOSE)<135,X_16,X_17);
X_19:=MAX(X_11,REF(X_11,1))=X_11;
X_20:=MAX(X_12,REF(X_12,1))=X_12;
X_21:=MAX(X_8,REF(X_8,1))=X_8;
X_22:=MAX(X_9,REF(X_9,1))=X_9;
X_23:=X_19 AND X_20 AND X_21 AND X_22;
X_24:=IF(BARSCOUNT(CLOSE)<135,X_9,MIN(X_9,X_10));
X_25:=BETWEEN(X_8/X_24,0.618,3.382) AND LOWRANGE(X_8);
X_26:=REF(X_25,1) AND TOPRANGE(X_8);
X_27:=X_18 AND X_23 AND X_26;
X_28:=CROSS(X_8,X_9);
X_29:=CROSS(X_8,X_10);
X_30:=CROSS(X_9,X_10);
X_31:=X_28+X_29+X_30;
X_32:=BARSLAST(X_15)>=0 AND X_26 AND X_31>1;
X_33:=BARSSINCE(X_18)=0 AND X_31>1;
X_34:=LONGCROSS(X_8,MAX(X_9,X_10),5) AND X_18 AND X_23;
X_35:=X_32 OR X_33 OR X_34;
X_36:=X_27 OR X_35;
X_37:=MA(AMOUNT,5);
X_38:=MA(AMOUNT,10);
X_39:=MA(AMOUNT,20);
X_40:=MA(AMOUNT,40);
X_41:=MA(AMOUNT,60);
X_42:=CROSS(X_37,X_38);
X_43:=CROSS(X_37,X_39);
X_44:=CROSS(X_37,X_40);
X_45:=CROSS(X_37,X_41);
X_46:=CROSS(X_38,X_39);
X_47:=CROSS(X_38,X_40);
X_48:=CROSS(X_38,X_41);
X_49:=CROSS(X_39,X_40);
X_50:=CROSS(X_39,X_41);
X_51:=CROSS(X_40,X_41);
X_52:=CROSS(X_41,X_37);
X_53:=CROSS(X_41,X_38);
X_54:=CROSS(X_41,X_39);
X_55:=CROSS(X_41,X_40);
X_56:=CROSS(X_40,X_37);
X_57:=CROSS(X_40,X_38);
X_58:=CROSS(X_40,X_39);
X_59:=CROSS(X_39,X_37);
X_60:=CROSS(X_39,X_38);
X_61:=CROSS(X_38,X_37);
X_62:=X_61 OR X_59 OR X_60;
X_63:=COUNT(X_62,ABS(MAX(BARSLAST(X_42),BARSLAST(X_43))-BARSLAST(X_46)))=0;
X_64:=MAX(X_37,X_39)=X_37 AND MAX(X_38,X_39)=X_38;
X_65:=BARSLAST(X_42)>=0 AND BARSLAST(X_43)>=0 AND X_46 AND X_63 AND X_64;
X_66:=COUNT(X_62,ABS(MAX(BARSLAST(X_42),BARSLAST(X_46))-BARSLAST(X_43)))=0;
X_67:=BARSLAST(X_42)>=0 AND BARSLAST(X_46)>=0 AND X_43 AND X_64 AND X_66;
X_68:=COUNT(X_62,ABS(MAX(BARSLAST(X_43),BARSLAST(X_46))-BARSLAST(X_42)))=0;
X_69:=BARSLAST(X_43)>=0 AND BARSLAST(X_46)>=0 AND X_42 AND X_64 AND X_68;
X_70:=X_65 OR X_67 OR X_69;
X_71:=X_42 OR X_43 OR X_46;
X_72:=COUNT(X_71,ABS(MAX(BARSLAST(X_61),BARSLAST(X_59))-BARSLAST(X_60)))=0;
X_73:=MIN(X_37,X_39)=X_37 AND MIN(X_38,X_39)=X_38;
X_74:=BARSLAST(X_61)>=0 AND BARSLAST(X_59)>=0 AND X_60 AND X_72 AND X_73;
X_75:=COUNT(X_71,ABS(MAX(BARSLAST(X_61),BARSLAST(X_60))-BARSLAST(X_59)))=0;
X_76:=BARSLAST(X_61)>=0 AND BARSLAST(X_60)>=0 AND X_59 AND X_73 AND X_75;
X_77:=COUNT(X_71,ABS(MAX(BARSLAST(X_59),BARSLAST(X_60))-BARSLAST(X_61)))=0;
X_78:=BARSLAST(X_59)>=0 AND BARSLAST(X_60)>=0 AND X_61 AND X_73 AND X_77;
X_79:=X_74 OR X_76 OR X_78;
X_80:=X_58 OR X_54 OR X_55;
X_81:=COUNT(X_80,ABS(MAX(BARSLAST(X_49),BARSLAST(X_50))-BARSLAST(X_51)))=0;
X_82:=MAX(X_39,X_40)=X_39 AND MAX(X_40,X_41)=X_40;
X_83:=BARSLAST(X_49)>=0 AND BARSLAST(X_50)>=0 AND X_51 AND X_81 AND X_82;
X_84:=COUNT(X_80,ABS(MAX(BARSLAST(X_49),BARSLAST(X_51))-BARSLAST(X_50)))=0;
X_85:=BARSLAST(X_49)>=0 AND BARSLAST(X_51)>=0 AND X_50 AND X_82 AND X_84;
X_86:=COUNT(X_80,ABS(MAX(BARSLAST(X_50),BARSLAST(X_51))-BARSLAST(X_49)))=0;
X_87:=BARSLAST(X_50)>=0 AND BARSLAST(X_51)>=0 AND X_49 AND X_82 AND X_86;
X_88:=X_83 OR X_85 OR X_87;
X_89:=X_49 OR X_50 OR X_51;
X_90:=COUNT(X_89,ABS(MAX(BARSLAST(X_58),BARSLAST(X_54))-BARSLAST(X_55)))=0;
X_91:=MIN(X_39,X_40)=X_39 AND MIN(X_40,X_41)=X_40;
X_92:=BARSLAST(X_58)>=0 AND BARSLAST(X_54)>=0 AND X_55 AND X_90 AND X_91;
X_93:=COUNT(X_89,ABS(MAX(BARSLAST(X_58),BARSLAST(X_55))-BARSLAST(X_54)))=0;
X_94:=BARSLAST(X_58)>=0 AND BARSLAST(X_55)>=0 AND X_54 AND X_91 AND X_93;
X_95:=COUNT(X_89,ABS(MAX(BARSLAST(X_54),BARSLAST(X_55))-BARSLAST(X_58)))=0;
X_96:=BARSLAST(X_54)>=0 AND BARSLAST(X_55)>=0 AND X_58 AND X_91 AND X_95;
X_97:=X_92 OR X_94 OR X_96;
X_98:=X_61 OR X_52 OR X_53;
X_99:=COUNT(X_98,ABS(MAX(BARSLAST(X_42),BARSLAST(X_45))-BARSLAST(X_48)))=0;
X_100:=MAX(X_37,X_41)=X_37 AND MAX(X_38,X_41)=X_38;
X_101:=BARSLAST(X_42)>=0 AND BARSLAST(X_45)>=0 AND X_48 AND X_99 AND X_100;
X_102:=COUNT(X_98,ABS(MAX(BARSLAST(X_42),BARSLAST(X_48))-BARSLAST(X_45)))=0;
X_103:=BARSLAST(X_42)>=0 AND BARSLAST(X_48)>=0 AND X_45 AND X_100 AND X_102;
X_104:=COUNT(X_98,ABS(MAX(BARSLAST(X_45),BARSLAST(X_48))-BARSLAST(X_42)))=0;
X_105:=BARSLAST(X_45)>=0 AND BARSLAST(X_48)>=0 AND X_42 AND X_100 AND X_104;
X_106:=X_101 OR X_103 OR X_105;
X_107:=X_42 OR X_45 OR X_48;
X_108:=COUNT(X_107,ABS(MAX(BARSLAST(X_61),BARSLAST(X_52))-BARSLAST(X_53)))=0;
X_109:=MIN(X_37,X_41)=X_37 AND MIN(X_38,X_41)=X_38;
X_110:=BARSLAST(X_61)>=0 AND BARSLAST(X_52)>=0 AND X_53 AND X_108 AND X_109;
X_111:=COUNT(X_107,ABS(MAX(BARSLAST(X_61),BARSLAST(X_53))-BARSLAST(X_52)))=0;
X_112:=BARSLAST(X_61)>=0 AND BARSLAST(X_53)>=0 AND X_52 AND X_109 AND X_111;
X_113:=COUNT(X_107,ABS(MAX(BARSLAST(X_52),BARSLAST(X_53))-BARSLAST(X_61)))=0;
X_114:=BARSLAST(X_52)>=0 AND BARSLAST(X_53)>=0 AND X_61 AND X_109 AND X_113;
X_115:=X_110 OR X_112 OR X_114;
X_116:=X_70 OR X_88 OR X_106;
X_117:=X_79 OR X_97 OR X_115;
X_118:=LOWRANGE(AMOUNT)>5;
X_119:=AMOUNT<=MIN(MIN(X_37,X_38),X_39);
X_120:=MIN(MIN(MIN(MIN(AMOUNT,REF(AMOUNT,1)),REF(AMOUNT,2)),REF(AMOUNT,3)),REF(AMOUNT,4))=AMOUNT;
X_121:=REF(AMOUNT,1)/AMOUNT>=1.191;{www.gongshi8.com}
X_122:=X_118 AND X_119 AND X_120 AND X_121;
启动线:X_8/10000*NOT(X_1),COLORWHITE,LINETHICK2;
洗盘线:X_9/10000*NOT(X_1),COLORYELLOW,LINETHICK2;
异动线:X_10/10000*NOT(X_1),COLORBLUE,LINETHICK2;
地量:X_122*NOT(X_1),NODRAW,COLORYELLOW;
启动量:X_36*NOT(X_1),NODRAW,COLORRED;
STICKLINE(X_36*NOT(X_1),0,AMOUNT/10000,(-1),0),COLORRED;
STICKLINE(X_122*NOT(X_1),0,AMOUNT/10000,(-1),0),COLORYELLOW;
STICKLINE(X_116*NOT(X_1),0,AMOUNT/10000*0.382,3,0),COLORMAGENTA;
STICKLINE(X_117*NOT(X_1),0,AMOUNT/10000*0.382,3,0),COLORBLUE;
 

[返回上一页] [打印]

大智慧公式

>>更多

通达信公式

>>更多

同花顺公式

>>更多
 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426