公式吧 公式吧大智慧公式、大智慧股票公式.域名www.gongshi8.com公式吧

loadding...

通达信宝中宝主图指标公式

发布时间: 2017-08-14 06:03

均价:=(C+(C+H+L+O)/4+O)/3;
操盘线:=EMA(MA(IF(MA(均价,3)>MA(均价,4),MA((均价+3*H)/4,3),REF(MA((均价+3*L)/4,3),1)),3),5),colorwhite,LINETHICK2;
PJ:=(HIGH + LOW +2* C)/4;
JX:=EMA(PJ,3),LINETHICK2,colorwhite;
角度:=ATAN((JX/REF(JX,1)-1)*100)*180/3.1416;
S:=COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
PARTLINE(操盘线,(角度>=0 AND S>0),RGB(250,0,0),角度<=0 ,RGB(0,255,250)),LINETHICK2;
ZL:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
F11:=ZIG(3,15);
FXX:=IF((F11> REF(F11,1)),5,105);
转向:=CROSS(ZL,FXX);
高点:=CROSS(FXX,ZL);
AA:=REFDATE(HHV(H,0),DATE);
BB:=REFDATE(LLV(L,0),DATE);
STICKLINE(转向,AA,BB,0,0),COLOR00009F;
STICKLINE(转向,L-1,H+1,0,0),coloryellow;
STICKLINE(高点,AA,BB,0,0),COLOR009F00;
STICKLINE(高点,L-1,H+1,0,0),coloryellow;
DRAWICON(转向,LOW,5);
DRAWICON(高点,H,6);
TS:=BARSLAST(转向);
波段涨幅:=(C-REF(L,TS+1))/REF(L,TS+1)*100;
GD:=BARSLAST(高点);
波段跌幅:=(C-REF(H,GD+1))/REF(H,GD+1)*100;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.01,0,'波段涨幅:'),COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,0.01,0,'%'),COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.06,0.01,0,INTPART(波段涨幅)),COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.05,0,'波段跌幅:'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,0.05,0,'%'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.06,0.05,0,INTPART(波段跌幅)),COLOR00FF00;

 

[返回上一页] [打印]

大智慧公式

>>更多

通达信公式

>>更多

同花顺公式

>>更多
 

关于本站 | 法律声明 | 广告合作 | RSS订阅

gongshi8.com .All Rights Reserved .琼ICP备13000505号-2 联系QQ:526584426